Announcement

Collapse

2020 Energy Science & Technology Conference - Pre-Register Free now

Pre-Register for FREE for the 2020 Energy Science & Technology Conference.

Registration Form: http://energyscienceconference.com/r...ation/2020.php
Schedule: http://energyscienceconference.com/2...ence-schedule/
Presenter Bio/Talk Descriptions: http://energyscienceconference.com/2020-speakers/
See more
See less

Report bugs here

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Report bugs here

    The new forum is up and running on VBulletin's lattest 5.5.6 Connect software.

    When I click on New Actvity - I get an error the server can't be reached. I sent a report on that.

    If anyone comes across anything else buggy, please post it here. Thanks!
    Sincerely,
    Aaron Murakami

    Books & Videos https://emediapress.com
    Conference http://energyscienceconference.com
    RPX & MWO http://vril.io

  • #2
    Hi Aaron,
    I don't see "New Activity". Really like to see something like "Today's Posts" or "Recent Posts". Also saw a Vb Messenger window pop up several times. Don't see that feature or how to use it. This will take a while to get the hang.
    Thanks,
    bi

    Comment


    • #3
      Hello Aaron,

      I just (9th of January 2020) visited the interesting Thread "Nikola Tesla’s Turbine Secrets - Global Open Source Project" and I found that virtually all URLs to Pictures or Videos
      are not "loading" - all You can see is the text by which the forum software is supposed to embed the Pictures or Videos.

      I am sure this problem occurs in other threads as well.

      Best Regards,

      sparky53

      Comment


      • #4
        Hello Aaron,

        I also found out that the "search" function (type-in field in the upper right hand corner)
        does not work at all.

        Best Regards,

        sparky53

        Comment


        • #5
          Originally posted by bistander View Post
          Hi Aaron,
          I don't see "New Activity". Really like to see something like "Today's Posts" or "Recent Posts". Also saw a Vb Messenger window pop up several times. Don't see that feature or how to use it. This will take a while to get the hang.
          Thanks,
          bi
          At the top right in the options, NEW TOPICS link will show all the latest threads that were started I believe. And there is a LATEST ACTIVITY link a bit to the bottom right of the NEW TOPICS link. The latest activity one doesn't seem to show a lot of results. I'll check into that. Also, if you click on FORUMS or the forum logo, the page that comes in the right column is a LATEST TOPICS box with the last few posts. I'll be tweaking all of this but that is what is there for now.

          Now sure why the messenger window could come up unless someone is trying to PM you - I'm not familiar with that feature yet.
          Sincerely,
          Aaron Murakami

          Books & Videos https://emediapress.com
          Conference http://energyscienceconference.com
          RPX & MWO http://vril.io

          Comment


          • #6
            Originally posted by sparky53 View Post
            Hello Aaron,

            I just (9th of January 2020) visited the interesting Thread "Nikola Tesla’s Turbine Secrets - Global Open Source Project" and I found that virtually all URLs to Pictures or Videos
            are not "loading" - all You can see is the text by which the forum software is supposed to embed the Pictures or Videos.

            I am sure this problem occurs in other threads as well.

            Best Regards,

            sparky53
            Do you have the exact link to the thread?

            There was an old link handler for "friendly url" in energeticforum.com before - the new vbulletin doesn't use that old plugin and has different url link method that is different. I'm contacting the old plugin company to see if they have a way to modify something here so that those links are put into the new url link form.
            Sincerely,
            Aaron Murakami

            Books & Videos https://emediapress.com
            Conference http://energyscienceconference.com
            RPX & MWO http://vril.io

            Comment


            • #7
              Originally posted by sparky53 View Post
              Hello Aaron,

              I also found out that the "search" function (type-in field in the upper right hand corner)
              does not work at all.

              Best Regards,

              sparky53
              It works for me when logged in but not when not logged in.

              Were you logged in when it did not work?

              It should work whether your logged in or not - works fine in both cases at www.energyscienceforum.com.

              If it works for you when logged in but not when your not logged in, then at least it will be consistent with what I experienced. I'm waiting for a response from vbulletin support.
              Sincerely,
              Aaron Murakami

              Books & Videos https://emediapress.com
              Conference http://energyscienceconference.com
              RPX & MWO http://vril.io

              Comment


              • #8
                Today's Post link doesn't work - goes to blank page like the search if not logged in.

                Waiting for support response on all the above.

                Seems just about everything in energyscienceforum.com works good. This forum was upgraded from very old software - will be some road bumps.
                Sincerely,
                Aaron Murakami

                Books & Videos https://emediapress.com
                Conference http://energyscienceconference.com
                RPX & MWO http://vril.io

                Comment


                • #9
                  Originally posted by sparky53 View Post
                  Hello Aaron,

                  I also found out that the "search" function (type-in field in the upper right hand corner)
                  does not work at all.

                  Best Regards,

                  sparky53
                  The search now works for me both when I'm logged in now and not logged in. It was a permissions issue that is now resolved.

                  What about you?
                  Sincerely,
                  Aaron Murakami

                  Books & Videos https://emediapress.com
                  Conference http://energyscienceconference.com
                  RPX & MWO http://vril.io

                  Comment


                  • #10
                    Originally posted by bistander View Post
                    Hi Aaron,
                    I don't see "New Activity". Really like to see something like "Today's Posts" or "Recent Posts". Also saw a Vb Messenger window pop up several times. Don't see that feature or how to use it. This will take a while to get the hang.
                    Thanks,
                    bi
                    There is a Today's Posts button in the menu options now. It will show up for everyone now.
                    Sincerely,
                    Aaron Murakami

                    Books & Videos https://emediapress.com
                    Conference http://energyscienceconference.com
                    RPX & MWO http://vril.io

                    Comment


                    • #11
                      The Motor Generators thread has become invisible to me. If I follow the email notification link it takes me there but there is nothing on the front page or "Todays Posts". Strangeness abounds

                      Orion

                      Comment


                      • #12
                        Originally posted by OrionLightShip View Post
                        The Motor Generators thread has become invisible to me. If I follow the email notification link it takes me there but there is nothing on the front page or "Todays Posts". Strangeness abounds

                        Orion
                        Please post the direct link that you are talking about.
                        There is an issue with the original forum links being compatible with the new forum. Not sure if it is possible to resolve it but I'll take a look.
                        Sincerely,
                        Aaron Murakami

                        Books & Videos https://emediapress.com
                        Conference http://energyscienceconference.com
                        RPX & MWO http://vril.io

                        Comment


                        • #13
                          Testing the YouTube embeds. The [VIDEO] won't work here since the plugin isn't for this version. I'll see if vbulletin can bulk change this in the database so it is fixed across the entire forum. Need to find and replace [VIDEO] to [VIDEO] and same for the closing code.

                          [VIDEO]https://www.youtube.com/watch?v=ykQ0lZqRb5k[/VIDEO]



                          Sincerely,
                          Aaron Murakami

                          Books & Videos https://emediapress.com
                          Conference http://energyscienceconference.com
                          RPX & MWO http://vril.io

                          Comment


                          • #14
                            Originally posted by Aaron View Post

                            Please post the direct link that you are talking about.
                            There is an issue with the original forum links being compatible with the new forum. Not sure if it is possible to resolve it but I'll take a look.
                            Thanks, its 7:40 EST and it still doesn't show. Here is the direct link

                            http://www.energeticforum.com/forum/...e18#post495837

                            I can see all other threads (I think) except for this one above..... Motor Generators
                            It isn't in my subcriptions list or todays posts or anywhere to be found except by the link above.
                            Last edited by OrionLightShip; 01-11-2020, 04:37 AM.

                            Comment


                            • #15
                              When I try to sign in over at energy science forum, it says “this website is unsecured”, and I get a warning passwords may be visible

                              Comment

                              Working...
                              X