Energetic Forum  
Facebook Twitter Google+ Pinterest LinkedIn Delicious Digg Reddit WordPress StumbleUpon Tumblr Translate Addthis Aaron Murakami YouTube 2020 ENERGY CONFERENCE - PRE-REGISTER NOW!!!!

2020 Energy Science & Technology Conference
PRE-REGISTER NOW!!!
http://energyscienceconference.com


Go Back   Energetic Forum > > >
   

John Bedini Discussion threads relating to John Bedini. Bedini SG, Bedini SSG, Crystal Batteries, etc...

* NEW * BEDINI RPX BOOK & DVD SET: BEDINI RPX

Reply
 
Thread Tools
  #1  
Old 07-08-2013, 12:13 AM
shadow44 shadow44 is offline
Junior Member
 
Join Date: Jul 2011
Location: Southern Indiana
Posts: 5
my new SG !! ran then quit.. what did I do wrong?

Hi gang! Better late then never! I have a lot of catching up to do. Today I built my first SG. I built it with the help of Johns Book #1. I did it exactly like he said. Cause he says "build it just like this". So I did. or at least as close as I could. I have a close up of the circuit so you can see what I did.

got it all hooked up, and spun the wheel the wrong way. Of course it dident run. then it dawned on me, so I spun it the other way. YeeHaw! she took right off! so to "test" the circuit, I pulled the pos off the charge battery. thats where it went wrong

the 2nd light from the right blinked a couple of times and went out. None of the others came on. I hooked it fight back up and it still ran, but slower. so I did a finger temp test on the transistors. 2 on the left were HOT! the others were cold. everything is per spec as far as I can see. So i did some testing, I have no idea how to test BJT's but the values seem consistent except the 2nd one from the left. I put in new diode, no change, new resistor, no change. removed the neon bulb, no change.

eplanation of the picture:
"top of the coil" comes in on the right with the trigger wire coming in through the hole, connected to the resistors. Bottom of the coil connected to the transistors, with the trigger wire coming in thru the hole on the left, connected to the?collector? the pin on the left when upside down
The rest is visible as far as how its assembled.

So what went wrong?

I have got a few days to reflect, as I have to wait on Mouser to ship me new transistors

Any help would be appreciated
Attached Images
File Type: jpg sg2.jpg (411.6 KB, 17 views)
File Type: jpg sg1.jpg (923.7 KB, 20 views)
__________________
 
Reply With Quote
Sponsored Links

Download SOLAR SECRETS by Peter Lindemann
Free - Get it now: Solar Secrets

  #2  
Old 07-08-2013, 01:35 AM
Aaron's Avatar
Aaron Aaron is offline
Co-Founder & Moderator
 
Join Date: Feb 2007
Location: Washington State
Posts: 10,981
sg troubleshooting

Congratulations on your first build!

It actually doesn't matter which way you spin the wheel because the magnet polarity in relation to the coil's magnetic polarity will still be the same. Should run both ways.

One thing I would do that isn't directly related to the circuit is to clean off the battery so that there is no residue on top of the battery that can cause a very subtle short between the terminals and use a battery terminal cleaner (circular bush) to make them nice and shiny. You want good connections and a clean battery case.

I see one battery, did you even have it hooked to an output battery? If not, you could potentially fry all the transistors. Make sure when you have a coil with this many windings and at those lengths that you only run it with a battery on the output or you will get too much back pressure in the transistors.

If you post your questions here: Bedini Monopole 3 - Beginners that is where most of the SG support is.
__________________
Sincerely,
Aaron Murakami

Reply With Quote
  #3  
Old 07-08-2013, 11:01 AM
shadow44 shadow44 is offline
Junior Member
 
Join Date: Jul 2011
Location: Southern Indiana
Posts: 5
Hi Arron, thanks for the link. Seems as though there are a lot of energenic forums . I get lost as to which one I'm in.

Thats an Alum battery. It probley does need cleaned off though.

Yes there was a second battery. All was done down to fine details by the book. Thats why I am so confused as to why it ran, then quit. Thats a lot of time and money to spend for a 10sec show!

I looked up testing a transistor, but my multimeter does not have a cap tester. can you test the trannys with ohms?
__________________
 
Reply With Quote
  #4  
Old 07-09-2013, 02:54 AM
ren's Avatar
ren ren is offline
Gold Member
 
Join Date: Oct 2007
Posts: 1,108
Hi Shadow.

An easy way to check if you have a short is disconnect all the power windings from the + terminal of the run battery. Then with the charging battery hooked up and an analogue amp gauge connected hook each power winding up one at a time. If you see the gauge move then you have a short circuit or damaged transistor on that particular power winding. Sometimes its only one thats damaged, sometimes not.

Regards
__________________
"Once you've come to the conclusion that what what you know already is all you need to know, then you have a degree in disinterest." - John Dobson
Reply With Quote
  #5  
Old 07-24-2013, 10:07 PM
alman's Avatar
alman alman is offline
Member
 
Join Date: Dec 2012
Posts: 51
the first of many fried transistors;)

Congrats on at least seeing it spin the first time. I am guessing since you lit up the neon you may have fried the tranny. If your coil gets warm with the primary battery hooked up you will know for sure. you can ohms test across the tranny and see if it is comparable to the others [out] of the circuit, you will have to pull them out of the circuit or the test will travel through the resistors. Don't be discouraged, bump in the road. Al
__________________
 
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



Please consider supporting Energetic Forum with a voluntary monthly subscription.

Choose your voluntary subscription

For one-time donations, please use the below button.


All times are GMT. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimisation provided by DragonByte SEO v1.4.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Shoutbox provided by vBShout v6.2.8 (Lite) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
2007-2015 Copyright - Energetic Forum - All Rights Reserved

Bedini RPX Sideband Generator

Tesla Chargers