PDA

View Full Version : Can't Post?


Aaron
07-02-2014, 05:45 PM
Hi everyone,

Due to the overwhelming spam attacks during and after the conference - several thousand of them, I have now put all new users into moderation mode. For some reason, some non-new members were put in that same mode. If you can't post or can't see attachments, PM me so I can get that fixed for you.

BroMikey
03-11-2015, 06:29 AM
Hi everyone,

Due to the overwhelming spam attacks during and after the conference - several thousand of them, I have now put all new users into moderation mode. For some reason, some non-new members were put in that same mode. If you can't post or can't see attachments, PM me so I can get that fixed for you.

Hi Aaron

This man has been emailing me asking why he can't post


Okay so Aaron hasn't emailed me and I can't seem to comment on the forum. I posted a video today and I wanted to share my results on the tests I ran. Could you please look at my youtube channel and repost the video. I hope Aaron reply to my message at some point...

Aaron
03-11-2015, 11:51 PM
Hi Aaron

This man has been emailing me asking why he can't post

Ok, he can post now. We manually activate very membership to prevent spammers.

sprocket
10-12-2015, 07:10 PM
Testing. Just seeing if this will post, as I can't currently on other threads...

Edit: Ok this sucks! Why can I no longer post in the Magnet Motor Revelations thread, whereas I can post here without a problem? I've tried at least a dozen times, but all I see is a white screen when it hangs when trying to submit my post. Whereas here it posts immediately!

Edit: Aaron, does Energetic have some form of spam filter that scans posts before allowing them to be posted? I was trying to submit a post which contained a URL to Firefox add-ons, and it hung every time. More bizarre still, I think Energetic has now banned my IP address for some reason as I can no longer even read Energetic posts from my normal browser. I'm having to post this via Tor. Sucks, whatever the reason.

Aaron
10-13-2015, 12:33 AM
Testing. Just seeing if this will post, as I can't currently on other threads...

Edit: Ok this sucks! Why can I no longer post in the Magnet Motor Revelations thread, whereas I can post here without a problem? I've tried at least a dozen times, but all I see is a white screen when it hangs when trying to submit my post. Whereas here it posts immediately!

Edit: Aaron, does Energetic have some form of spam filter that scans posts before allowing them to be posted? I was trying to submit a post which contained a URL to Firefox add-ons, and it hung every time. More bizarre still, I think Energetic has now banned my IP address for some reason as I can no longer even read Energetic posts from my normal browser. I'm having to post this via Tor. Sucks, whatever the reason.

If you can post in this thread, you should be able to post in any other thread. We have no admin option to allow a user to post in certain threads and deny posts in others. It is all or none. Go to Google and search: what is my ip

PM me that and I'll see if it is on a block list.

sprocket
10-13-2015, 01:27 AM
If you can post in this thread, you should be able to post in any other thread. We have no admin option to allow a user to post in certain threads and deny posts in others. It is all or none. Go to Google and search: what is my ip

PM me that and I'll see if it is on a block list.

That was the bizzarest thing I've experienced. I spent HOURS trying to post in MadMack's thread, but it absolutely would not allow the following text to be submitted (will it work here...);

.........................

Haha, this is crazy - I can't submit the paragraph here either! I'll PM it to you (if I can!) and see if you can make sense out of it. It's probably the URL it's objecting to. As I mentioned, I was banned by your site after trying to post it, probably a few dozens of times. Luckily I don't have a permanent IP, so disconnection/reconnecting to my ISP was all that was needed. But while 'banned', I could still connect & post via Tor, so it was definitely being blocked somehow. No matter, it seems to be ok now. Maybe the NSA/CIA were feeling bored... :)

Edit: Nope, I can't PM it to you either! I tried changing the URL a bit but it still wouldn't submit - I give up. I guess you have a buggy script somewhere.