Thread: Bedini SG
View Single Post
 
Old 08-30-2007, 04:16 PM
Shamus's Avatar
Shamus Shamus is offline
Senior Member
 
Join Date: Jul 2007
Location: Ur-th
Posts: 367
Exclamation Latest results

Well, I'm in round four of charging and things haven't been coming along as well as I had hoped. I'm not going to stop here until I see a solid trend, but the preliminaries thus far are not encouraging. That and the fact that it takes about 30-40 hours for one charge cycle!

Load times are staying fairly flat so far. Here's the numbers so far:
Code:
Charge T  Chg End V  Ld St V  Load T
--------  ---------  -------  ------
                     12.85    00:44
32:50     13.46      13.34    00:57
29:48     13.47      13.36    00:48
40:20     13.89      13.52    01:03
This is a regular old Radio Shack lead-acid battery, 12V/7Ah. I'm discharging it into a 350W inverter and powering a 25W bulb for load testing. It's strange: Once it gets up to around 13.30V the charging seems to hit a wall--only gaining 0.01V per hour. Now I've read where John Bedini says that the number of turns on the coil isn't important, nor its size. Maybe I'm getting some cross-conduction on my transistor (since it's 2N3055, which John considers junk)? I don't know how to check for that. John also says that you want the highest resistance on the base so that you get the highest RPM for the lowest current. Currently the RPM on my circuit is fairly high, and the base resistance is right around 1100 ohm.

Anyway, I'll post more results as they slooooowly come in.

NOTE: The missing data in the graph around hours 9-10 and 16-22 are due to an outside obligation at the time and the need for sleep.
Attached Images
File Type: jpg charge-cycle-4-partial.jpg (31.6 KB, 233 views)
__________________
 

Last edited by Shamus; 08-30-2007 at 04:35 PM. Reason: Missing info... :-P
Reply With Quote