View Single Post
 
Old 03-17-2009, 12:13 PM
DrStiffler DrStiffler is offline
Silver Member
 
Join Date: Mar 2009
Posts: 948
Quote:
Originally Posted by Mutten View Post
I'd say back up a step and check to see if you can get the beaker of water and FLs working again. Tune it without Sgate then stick it in the middle and retune.



Are you still using the circuit attached to the sgate ?

I just fiddled around with mine for a few minutes and can keep a 4w FL barely lit at around 2 mA. Was playing around with 2 tubes earlier bouncing the charge around, its really weird. Doc said you can almost pick up a charge and carry it in one of his videos if I remember correctly. I think this is what I was getting.
@Mutten @Amigo

From day (0) with exciters it has always been tuning. A bit of help, get rid of the incandescent for a bit and just tune for max brightness. To do this connect a 10K carbon from cy(n) and cy(g) then while holding an fl on the glass near an end of fl on cy(g) then tune until fl lights, now lay the end of fl on cy(g) perpendicular to cy(g). Now tune for max intensity and min current.

If you have a good transistor and L1C1 you should find two spots where the max intensity is found, one will be at a much lower current and this is the correct spot.

All L+C resonant pairs are not the same. I have stressed this from the first public release. Again all cores (tuning slugs) are not the same. I guess replication still is replication
__________________
 

Last edited by DrStiffler; 03-17-2009 at 01:25 PM.
Reply With Quote